本を読む

読書やコンピュータなどに関するメモ

sidのibus-skkをLucidで

 Ubuntu 10.04(Lucid Lynx)のibus-skkは0.0.4なので、ちょっと前のバージョン。Debian Sidのibus-skkが現時点で0.0.8なのを知り、.debをダウンロードしてdpkg -iでLucidに入れてみた。アーキテクチャがallで、依存パッケージが0.0.4と同じなので、まぁ大丈夫じゃないかなと思って。

 とりあえずzlとかz/とかが使えるようになって便利。というか、ibus-skkってPythonで書かれてたんだ。

コメント

コメントの投稿

管理者にだけ表示を許可する

トラックバック

http://emasaka.blog65.fc2.com/tb.php/770-d1fa8452

 | HOME | 

Categories

Recent Entries

Recent Comments

Recent Trackbacks

Appendix

emasaka

emasaka

フリーター。
連絡先はこのへん

Monthly


FC2Ad